Jump to content


I don't know if this is a problem with Moo or Windows


  • Please log in to reply
3 replies to this topic

OldRednek #1 Posted 26 February 2017 - 03:17 AM

    Ensign

  • Players
  • 3
  • Member since:
    04-11-2015

my windows is saying that Moo exe file is not loading and boots it.  I even uninstalled and reinstalled and it still happens.  Anyone have a clue as to whats going on?

 

Old Rednek



Spud_Dastardly #2 Posted 26 February 2017 - 06:27 AM

    Rear Admiral

  • Players
  • 565
  • Member since:
    07-15-2016
No idea. Try posting in the technical support section of the Steam forums or submitting a help ticket to Wargaming through their website. They don't respond to technical issues here.

Get 5X - The Ultimate Balance Mod on Steam or on Nexus Mods!

 


ForesterSOF #3 Posted 27 February 2017 - 03:31 PM

    Ensign

  • Players
  • 6
  • Member since:
    11-03-2016
My guess is it wants a 3rd party program to run. Like DX or vrun etc.

fourteenfour #4 Posted 02 March 2017 - 06:06 PM

    Rear Admiral

  • Players
  • 555
  • Member since:
    01-09-2016

View PostOldRednek, on 25 February 2017 - 10:17 PM, said:

my windows is saying that Moo exe file is not loading and boots it.  I even uninstalled and reinstalled and it still happens.  Anyone have a clue as to whats going on?

 

Old Rednek

 

64bit wndows is required
Wargaming Labs, taking the money and running. Abandons MOO CTS after their contract development staff could not deliver without ever one word to players.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users