Jump to content


Game Save Issue(s)

Saving Loading

  • Please log in to reply
2 replies to this topic

Lhmit #1 Posted 10 October 2017 - 04:53 PM

    Ensign

  • Players
  • 1
  • Member since:
    10-20-2014

I started and played a game on a laptop. No Steam Cloud saves. When I returned home I copied the .save and .data files onto my desktop.  This was at T=321. I played a handful of turns, saved and exited. Today, on the same PC the game loads but when I finish my turn and it cycles through all the other Races, it stops and says that it cannot write a save file due to some folder protection.

 

I have allowed My Documents and the MoO folders to be full control by any user but still get the same error...


 

What am I missing?



Omega_Weapon #2 Posted 11 October 2017 - 12:45 AM

    Rear Admiral

  • Players
  • 590
  • Member since:
    11-15-2011
Very few people visit this forum anymore. I recommend you try the steam forums instead. Much more likely to find an answer there.

Spud_Dastardly #3 Posted 11 October 2017 - 11:46 AM

    Rear Admiral

  • Players
  • 632
  • Member since:
    07-15-2016

I don't know the solution and haven't run into this myself, but others apparently did here: http://steamcommunity.com/app/298050/discussions/0/412449431007001798/

It might be an issue with OneDrive, or any backup software you might have, or your anti virus software (according to those in that thread anyway). You can also try reinstalling the game, or clearing your older saves from the Saves folder to see if that helps. If nothing works, try your luck submitting a customer support ticket with Wargaming (I've had mixed results with them): https://na.wargaming.net/support/tickets


Get 5X - The Ultimate Balance Mod on Steam or on Nexus Mods!

 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users